Troubleshooting Device Management Hollyburn Profile.
ISSUE
Can’t sign in to any Apps like Outlook, Mail, Teams etc..I can’t install any apps. I can’t log in to Mail, Outlook, Teams and other apps. I can’t sign in to the COMP PORTAL app. I can’t download any apps from the App Store.
Status
If you cannot sign into Mail/Outlook/Portal apps from your work iPhone, it is most likely your Hollyburn’s MDM Profile in your iPhone is outdated/expired.
***MDM Profile lets you securely and wirelessly configure devices by sending profiles and commands to the device, whether they're owned by the user or your organization.
Cause
This happens if you have not signed into the COMP PORTAL app for more than 30 days or if your iPhone has had no internet connection for more than 100 days. To check if your MDM profile is verified, please follow the steps below:
Fix
- Go to Settings from your iPhone:
- Then go to General > VPN & Device Management then click on the existing Profile.
- Then if you see that the profile is verified, it will be shown as verified with green text as below:
- If you see it shows Not Verified with red text, then you need to contact an IT specialist who can reinstall the company profile properly and it cannot be done remotely.
Please refer to bypassing Company Profile ( For Alberta and Toronto offices) article if you just need a specific app to be installed on your iPhone.
If you cannot find any cases that apply to your situation, please send an email to support@hollyburn.com with your explanation.
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